19 de maig de 2012

Gimp 2.8 a Ubuntu Precise

Gràcies a un article dels amics de GNULinux.cat m'he assabentat que el Gimp 2.8 ha estat alliberat. Evidentment, encara no està disponible als repositoris oficials d'Ubuntu Precise, però es pot instal·lar fàcilment afegint un PPA:
$ sudo add-apt-repository ppa:otto-kesselgulasch/gimp
$ sudo apt-get update
$ sudo apt-get install gimp
Però aquest cop m'ha sorgit un problema, tal com podeu veure en la imatge de sota:


Mirant en detall el missatge d'error, es pot veure que es tracta d'un paquet trencat. El que cal fer és eliminar-lo i acabar d'instal·lar el Gimp:
$ sudo apt-get remove gimp-plugin-registry
$ sudo apt-get install gimp
Aquest cop ja no hi ha errors, així que tot seguit invoco el Gimp des del Dash. En la imatge de sota es pot veure una de les novetats més destacades: el Gimp treballant en una sola finestra (activeu-lo des del menú Finestres -> Mode de finestra única):


També es poden apreciar fàcilment els canvis en la interfície: per exemple totes les imatges obertes en mostren en miniatura a la part superior, i les eines mostren les opcions més clarament. En fi, una versió molt esperada, de la qual espero treure'n força profit.

Cap comentari:

Publica un comentari a l'entrada